Otázka na update

Dobrý Deň, už hrám na skyblocku nejaký ten čas ale stále neaktualizujete verziu serveru (teraz je 1.8.9). Podla mňa by sa update na 1.9 zišiel - v 1.9 je veľmi veľa nových spawnerov, vecí,... bolo by to zaujímavé, tak sa pýtam kedy asi takéto niečo plánujete?

Komentáře

  • Stále hodně hráčů hraje na verzi 1.8/1.8.9 takže by hodně hráčů kvůli updatu na vyšší verzi přestalo SB hrát ;)
  • Lidi ja vam nevim... Nehrajou na verzi 1.8 proste proto, ze tam ta verze 1.8 je nastavena, tudiz je nejstabilnejsi? Ja bych 1.12 uvital, podle me by hraci normalne prepli verzi a vse by bylo OK, nevidim duvod, proc by kvuli tomu prestali hrat. 
  • upraveno 31. August
    @poppy345 souhlasím, pokud se jim tady líbí nevidím důvod proč by nepřepli verzi na novější  ;) Já třeba používám 1.8.9 jen proto, že to je verze na kterou je GT stavěny, ale nemám problém hrát s novýma verzema.... 40% serveru je na 1.12 tak proč ne i GT, třeba aspoň na 1.9? 
  • Většina lidí má 1.8.X kvůli PvP... 1.9+ PvP se prostě mnoha lidem nelíbí.. proto by s updatem nejspíš upadly jakékoliv minihry týkající se pvp 
  • Proč by měly upadnout?? Stačí pochopit, že nemáš klikat jak o život a hraješ dále  ;)
  • Většině lidí přesně o tohle "klikání jak o život" jde
  • Existuje plugin, ktery ti i s updatem na 1.9 a vys zanecha stare pvp. 
    Ja bych novou verzi vyuzil hodne. 1.8 je na skyblocku skoro 2 roky
  • Já osobně hraji verzi 1.12 jen na jednom nejmenovaném survival serveru ale na minihrách na PvP nevím no :/ ale u SB by mi to nevadilo (protože ho nehraju :D
  • V nejhorším případě se prostě spláca to nejlepší z obou PVP systému.... Vše se dá nějak naprogramovat  :)
  • @poppy345 presne, + pvp 1.8 sa dá natstaviť :)
  • upraveno 1. September
    akurát keď som zakladal túto diskuzi dúfal sem v odpoved niekoho z A-Teamu čo si o tom myslí :)
  • No, já to vidím takto, hodně bych rád kdybi GT přestoupil min. na 1.9, přece jenom, tato verze přidala téměř podobné množství věcí jako 1.8, a je to vlastně společně s 1.8 největší verze (min. podle množství snapshotů). Ani mi nové verze nevadí, prostě hraji mc normálně i na novějších verzích. A kdybi to někomu vadilo, tak ať ty novinky nepoužívá a nevšímá si jich, tak třeba nestavět z některých bloků. A k tomu pvp, existuje plugin který by to vyřešil, a třeba na skyblock a podobných minihrách by mohlo být to nové pvp, ale 1v1 by mělo staré pvp.
  • To že nejvíce hráčů používá 1.8.9 je u tak velkého serveru jen výmluva... Chápal bych to u malého serveru, který nemůže riskovat, protože hráč si může najít jiný a lepší server, ale GT je jeden z nejlepších CZ/SK serveru a hráči si kvůli němu prostě updatnou minecraft... 
  • @Flayovec súhlasim s tebou, ale dúfam že si toto prečíta niekto z A-Teamu
  • Nejspíše už to četli věci okolo Skyblocku si ondra852 dobře hlídá  ;)
  • ondra852ondra852
    DeveloperModerátor fóra
    Az bude vice nez polovina hracu pouzivat vyssi verzi, nez je 1.8.9, tak bude mozne provest update. Do te doby to neni mozne.
Tato diskuze je zavřená.